bookmark_borderLMS i migracja z MariaDB 5.x do 10.x

W kontekście przejścia z LMS-PLUS 25.x do 26.x i bazy MariaDB wystąpił problem. W trakcie debugowania okazało się, że rozwiązaniem jest aktualizacja MariaDB do wersji 10.x

yum install wget
wget https://downloads.mariadb.com/MariaDB/mariadb_repo_setup
chmod +x mariadb_repo_setup
./mariadb_repo_setup
yum install MariaDB-server
systemctl enable mariadb.service
systemctl start mariadb.service
mysql_upgrade

Zapowiada się kolejny wpisy o migracji z MariaDB do Postgresa.

bookmark_borderPlay Haste – fast tap and earn bitcoins

hāst – excessive speed or urgency of movement or action; hurry.

How to play?

Tap as fast you can and earn satoshi if you beat others.

https://www.playhaste.com/?referralid=kopiszka

I have to work on speed.

As you can see, my HandCash wallet balance is shrinking 🙂

bookmark_borderMikrotik 2 or more WAN DHCP/PPP failover

Interfaces in this example:

  • WAN1 = ether1 (DHCP CLIENT)
  • WAN2 = ppp-usb-lte (PPP CLIENT)

Netwatch settings:

/tool netwatch
add comment="WAN1 failover" down-script=":log info \"Failover WAN1: DOWN\"\r\
    \n\r\
    \n/ip dhcp-client set [find interface=\"ether1\"] default-route-distance=11\r\
    \n\r\
    \n/ip dhcp-client release ether1\r\
    \n" host=1.1.1.1 interval=10s up-script=":log info \"Failover WAN1: UP\"\r\
    \n\r\
    \n/ip dhcp-client set [find interface=\"ether1\"] default-route-distance=1"
add comment="WAN2 failover" down-script=\
    ":log info \"Failover WAN2: DOWN\"\r\
    \n\r\
    \n/interface ppp-client set [find interface=\"ppp-usb-lte\"] default-route-distance=12\r\
    \n\r\
    \n/interface ppp-client disable ppp-usb-lte\r\
    \n\r\
    \n/interface ppp-client enable ppp-usb-lte" host=1.0.0.1 interval=10s up-script=":log info \"Failover WAN2: UP\"\r\
    \n\r\
    \n/interface ppp-client set [find interface=\"ppp-usb-lte\"] default-route-distance=2"

Firewall filter rules:

/ip firewall filter
add action=drop chain=output comment="Block WAN2 Access to WAN1 Failover" dst-address=1.1.1.1 out-interface=ppp-usb-lte
add action=drop chain=output comment="Block WAN1 Access to WAN2 Failover" dst-address=1.0.0.1 out-interface=ether1

bookmark_borderNowa forma pieniądza jest tuż za rogiem

Top Fiat Currencies by Market Capitalization: https://fiatmarketcap.com/

bookmark_borderAirdrop 1inch oraz uniswap

Uniswap i 1inch w specyficzny sposób podziękowali wczesnym użytkownikom ich platform. Mianowicie wypuścili własne tokeny, których część została rozdysponowana na konta ich użytkowników. W ten sposób na wiele kont trafiło po 400 tokenów UNISWAP oraz 600 tokentów 1INCH.

Czy warto być “early adopters“? Zanim zrobisz coś głupiego lub mądrego zawsze pamiętaj => DYOR

bookmark_borderCelsius – alternatywa dla lokaty

Zanim podejmiejsz ryzyko inwestycyjne "Do Your Own Research" DYOR.

Alex_Mashinsky i jego najnowszy projekt Celsius Network pozwala na czerpanie profitów za dostarczanie płynności finansowej innym protokołom. Zasada działania jest prosta. Wpłacamy swoje krytowaluty na portfele w ich aplikacji i co tydzień otrzymujemy %. Co ważne w każdej chwili możesz wypłacić swoje środki na swój portfel.

Zarabiać można w zdeponowanych krytowalutach lub w tokenie CEL, który ma wyższe oprocentowanie.


Korzystając z tego linka https://celsiusnetwork.app.link/104715e1c4 otrzymasz dodatkowe $20 w BTC przy minimalnej wpłacie $200.