W kontekście przejścia z LMS-PLUS 25.x do 26.x i bazy MariaDB wystąpił problem. W trakcie debugowania okazało się, że rozwiązaniem jest aktualizacja MariaDB do wersji 10.x

yum install wget
wget https://downloads.mariadb.com/MariaDB/mariadb_repo_setup
chmod +x mariadb_repo_setup
./mariadb_repo_setup
yum install MariaDB-server
systemctl enable mariadb.service
systemctl start mariadb.service
mysql_upgrade

Zapowiada się kolejny wpisy o migracji z MariaDB do Postgresa.